Author Topic: Comments and suggestions concerning the XMPlay Support site  (Read 334004 times)

Krstfr

  • Posts: 30
Links to the latest "stuff" updates can be found at the bottom of the XMPlay webpage (under "Latest stuff").
I meant hosted on the support.xmplay.com site, as it is the only site unblocked at school.
When I try to access it there, it says it is blocked because it is listed as .
Yeah, just .

saga

  • Posts: 2551
You could take your personal copy to school with you so that you don't have to download it every time. Or think of a good reason and ask the administrators to unblock un4seen.com.

piovrauz

  • Posts: 998
Or just abide with your school rules... ;)

Krstfr

  • Posts: 30
You could take your personal copy to school with you so that you don't have to download it every time.
I have a personal copy with all my plugins and encoders.
When I try to access it there, it says it is blocked because it is listed as .
Yeah, just .
I found out about UnderGet.
Or just abide with your school rules... ;)
Don't let the man keep you down.

piovrauz

  • Posts: 998
Seems like the suppoort site is displaying with no style, just like when pages have yet to load the css...
Can someone check and/or confirm this?

Dotpitch

  • Posts: 2878
Seems like the suppoort site is displaying with no style, just like when pages have yet to load the css... Can someone check and/or confirm this?
The CSS seems to be loaded, but the desktop version now looks like the mobile site (everything in a single column). I guess there's something wrong indeed.

Ian @ un4seen

  • Administrator
  • Posts: 23991
There was a little typo/error in the support site's BASE.CSS file. That has actually been present since 2011, but it looks like it has only just started to cause problems with the server-side CSS file optimization (I guess that was updated recently), apparently breaking the CSS file entirely. Anyway, the typo has now been fixed and the CSS optimization disabled :)

Dotpitch

  • Posts: 2878
Indeed, everything is back to normal again :).

piovrauz

  • Posts: 998
Nice, it's fixed now, thanks.
I'm pretty sure it's something recent cause I recently visited it and it was fine (xmas maybe?)

Nickmey

  • Posts: 3
I think this very effective and most useful forum is an essential support asset. It should <IMHO> be findable in an easier way e.g. bigger letters and prominent placement right at the top or in the side-bars.
In fact I only found it as a link in one of the texts I had been browsing.

Just an idea.

Nick

Jace

  • Posts: 841
Would somewhere like there be good?

piovrauz

  • Posts: 998
Obviously the link to the XMPlay support site being located in the XMPlay sub-page on the un4seen site is not logical enough. /sarcasm

saga

  • Posts: 2551
No need for all the sarcasm, as far as I understand (and within the context of this thread the assumption makes sense), Nick was unaware of this forum because it's not directly linked on the support site. It would indeed make sense to put a forum link in the menu bar there.

saga

  • Posts: 2551
The OpenMPT input plugin on the support page is terribly outdated, would be nice to link to the latest version instead.

Ian @ un4seen

  • Administrator
  • Posts: 23991
Yep, the latest version of the OpenMPT plugin (0.2.6401) has been put up on the support site now.

saga

  • Posts: 2551
Can you please update the libopenmpt package once again? :)

Ian @ un4seen

  • Administrator
  • Posts: 23991
Done :)

If you add a VERSIONINFO resource to the plugin, it could also be added to XMPlay's built-in update notification system.

saga

  • Posts: 2551
I'll look into that for the next version.

saga

  • Posts: 2551
There's a new version of the in_vgm plugin available here: https://vgmrips.net/forum/viewtopic.php?t=112
The version on the support site should be updated to this one.

Keltic Danor

  • XMPlay Support
  • Posts: 832
There's a new version of the in_vgm plugin available here: https://vgmrips.net/forum/viewtopic.php?t=112
The version on the support site should be updated to this one.

Sounds like a plan.

VGM (version 0.50.1) winamp plugin updated
OpenMPT (0.5.13) xmplay plugin updated

Jace

  • Posts: 841
Would it be a hassle to add the page topic/header text to the html <title> tag?
Was searching through browser history, thought that might be a quicker way to find the DDE commands page. But it was hard to pick it out of

Keltic Danor

  • XMPlay Support
  • Posts: 832
Would it be a hassle to add the page topic/header text to the html <title> tag?
Was searching through browser history, thought that might be a quicker way to find the DDE commands page. But it was hard to pick it out of
-snip-

I've added the page title into most areas, I may have missed a couple but for most part it should be more informative.
Otherwise searching for DDE up the top right seems to work well enough.