4 Mar '15 - 04:15 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1 ... 101 102 [103] 104 105 ... 117
  New Topic  
Subject Started by Replies Views Last post
XMPlay 2.7 is fantastic - question/request. stuartt 2 1862
1 Jun '03 - 21:11
by stuartt
Last post
XMPlay 2.7 suggestions « 1 2 ... 11 12 » uRRada 220 66251
18 May '03 - 19:12
by Torkell
Last post
XMPlay 2.7 wow Guan 5 2904
21 May '03 - 19:42
by Brightguy
Last post
xmplay 2.8.3 bug « 1 2  All » fernsx 20 7401
22 Nov '03 - 15:54
by Ian @ un4seen
Last post
XMPlay 2sf woes Knurek 10 6069
3 Dec '08 - 15:47
by Knurek
Last post
xmplay 3.0 (0.5)? fernsx 4 2366
5 Mar '04 - 04:57
by fernsx
Last post
XMPlay 3.0 ?? Andres Iraolagoitia 1 1476
23 Jan '04 - 22:27
by Pike84
Last post
XMPlay 3.0 beta Guan 0 1612
27 Dec '03 - 04:02
by Guan
Last post
XMPlay 3.1 « 1 2 3 4 5 » Torkell 99 31077
10 Aug '04 - 06:24
by Tsorovan
Last post
XMPlay 3.1 is broken for G-Force and WhiteCap Andrew O'Meara 7 2899
23 Oct '04 - 18:54
by Vesh
Last post
XMPlay 3.1.0.3 - What's new Keltic Danor 4 1942
6 Aug '04 - 09:55
by Torkell
Last post
XMPLAY 3.1.02 what's new? fernsx 3 1534
3 Aug '04 - 08:47
by Dotpitch
Last post
Xmplay 3.1.04 whats new? fernsx 7 2697
10 Aug '04 - 14:11
by Keltic Danor
Last post
XMPlay 3.2 crashes on startup DoomRater 6 2035
9 Mar '05 - 20:06
by DoomRater
Last post
XMPlay 3.2 is killing my system Helpermonkey 8 2635
1 Mar '05 - 18:19
by Ian @ un4seen
Last post
xmplay 3.2 not support unicode folder Master 5 1917
4 Jun '05 - 17:42
by Sebastian Andersson
Last post
Xmplay 3.2 playlist bug d503 7 2393
30 Mar '05 - 07:51
by raina
Last post
XMPlay 3.2 will not launch on Win98SE machines john1949 7 2270
6 Mar '05 - 02:58
by john1949
Last post
XMPlay 3.2! « 1 2 ... 6 7 » Svante 139 43959
11 Jul '05 - 13:18
by Bistzack
Last post
XMPlay 3.2.0.7 bug thread « 1 2 ... 5 6 » Torkell 113 37171
18 Dec '05 - 09:14
by Tsorovan
Last post
xmplay 3.2.05 « 1 2  All » fernsx 27 8287
22 Apr '05 - 12:21
by Philidor11
Last post
XMPlay 3.3 « 1 2 3 4  All » Dotpitch 69 30329
8 Apr '06 - 18:00
by Knurek
Last post
XMPlay 3.3 Bug Thread « 1 2 3 4  All » Tombo 75 31223
2 Apr '06 - 01:09
by Slappy
Last post
XMplay 3.3 cannot play "protected" WMA? snhall 3 2285
1 Mar '06 - 23:42
by WingZero
Last post
Xmplay 3.3 Library Question shagger1 6 938
25 Sep '12 - 23:18
by shagger1
Last post
XMplay 3.3 problems and slow merlin3000 16 8108
20 Mar '06 - 19:58
by merlin3000
Last post
XMPLAY 3.3.0.5 + MAD Decoder PaVliG 3 1695
26 Nov '06 - 19:34
by Ian @ un4seen
Last post
XMPlay 3.3? angel1624 4 1764
22 Oct '07 - 05:39
by Dotpitch
Last post
XMPlay 3.4 & XMs with bad envelopes. Martin Cameron 8 2491
15 Apr '08 - 16:02
by Knurek
Last post
XMplay 3.4 cue, ape, and last.fm urlwolf 1 1808
8 Apr '07 - 17:48
by r
Last post
Pages: 1 ... 101 102 [103] 104 105 ... 117
  New Topic  

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 30 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by SMF 1.1.20 | SMF © 2013, Simple Machines