Author Topic: xmplay icons  (Read 21888 times)

Cypress

  • Posts: 89
xmplay icons
« on: 25 Jul '09 - 21:41 »
here some icons i made for my personal use.... but why not share them with all the people here at Un4seen...




http://www.mediafire.com/?sharekey=09ad94fb57732c2936df4e8dca141969e04e75f6e8ebb871
« Last Edit: 26 Jul '09 - 18:05 by Cypress »

FB

  • Guest
Re: xmplay icons
« Reply #1 on: 28 Jul '09 - 00:35 »
These are cool! Nice work  :).

Fentiger

  • Posts: 14
Re: xmplay icons
« Reply #2 on: 29 Jul '09 - 20:48 »
Really nice icons! Great colour schemes too ... just installed the cyan coloured one and looks great! Thankyou Cypress! Great work :)

Cypress

  • Posts: 89
Re: xmplay icons
« Reply #3 on: 7 Aug '09 - 00:41 »
just playing with the icons....  ;)


Bjossi

  • Posts: 36
Re: xmplay icons
« Reply #4 on: 9 Aug '09 - 04:25 »
Very nice looking icons! Wish there was one for my format of choice; wv (aka WavPack). :P

raina

  • Posts: 1163
Re: xmplay icons
« Reply #5 on: 9 Aug '09 - 11:03 »
That's what's wrong with format specific icons, there's always something missing with the huge array of different XMPlay-able files.

Cypress

  • Posts: 89
Re: xmplay icons
« Reply #6 on: 13 Aug '09 - 17:09 »
si es verdad Raina ...

haber aqui algunos iconos mas...



Code: [Select]
http://www.mediafire.com/?sharekey=2d096476551cef2a7432d3c9683f450ae04e75f6e8ebb871
Saludos...

Bjossi

  • Posts: 36
Re: xmplay icons
« Reply #7 on: 14 Aug '09 - 01:01 »
Thanks for wv! :)
By the way, does any XP expert here know how to associate different icons based on file type? Currently mp3, wv and ogg all appear as "XMPlay-able file" on my end and will display the same icon.

Dotpitch

  • Posts: 2872
Re: xmplay icons
« Reply #8 on: 14 Aug '09 - 08:41 »
By the way, does any XP expert here know how to associate different icons based on file type? Currently mp3, wv and ogg all appear as "XMPlay-able file" on my end and will display the same icon.
You don't have to be an expert for that, just search the forum.
Please, how do I stop this 'XMPlay-able File' thing from happening.
XMPlay only uses one filetype. You could make the file associations yourself, or use Tsorovan's icon set.
Open Tsorovan's .reg file with Notepad to change the paths to the icons and perhaps remove some extensions you don't use.

tniemi

  • Posts: 42
Re: xmplay icons
« Reply #9 on: 16 Aug '09 - 23:46 »
íMuchas gracias, Cypress! Or as we in Finland say: Paljon kiitoksia! ;D

Pike84

  • Posts: 1398
Re: xmplay icons
« Reply #10 on: 17 Aug '09 - 03:10 »
@Bjossi: Seems like a reboot is also necessary.

I finally added some new icons myself, thanks to Cypress for the new icons and to Dotpitch and Tsorovan (in retrospect) for help :)

[edit]Hmm.. This doesn't seem to be working exactly as expected after all. Whenever I double-click a file to add it to XMPlay, it gets associated as "XMPlay-able file" and gets the generic icon assigned to it (this doesn't happen when using other methods of adding files). In the earlier post by Tsorovan, he mentioned that a line, NoReg=1 should be added to xmplay.ini to avoid trouble - I'm not sure if it's related to this, but I did that too, to no avail.

It's not a big deal, since I can always use the other means of adding files, but it's a bit weird and annoying :-\
« Last Edit: 17 Aug '09 - 03:41 by Pike84 »

sequestrum

  • Posts: 53
Re: xmplay icons
« Reply #11 on: 17 Aug '09 - 06:49 »
Did you put the NoReg=1 line in before you made the registry changes? The problem you're having sounds like the one that I had. You may have to re-apply the .reg files, I seem to remember that I had to do that to get it working again. Either that, or I deleted the registry keys that XMPlay had created. It was a while ago, so I'm not too sure which one it was. (:

I'm also having some problems when double-clicking files. I'm using Tsorovan's icons and .reg files to associate my audio files with XMPlay instead of its own Integration list. But whenever I double-click say, an .mp3 file, XMPlay automatically marks MP3 in its Integration list and makes a mess of my icons.

This has never happened before and for me it started with 3.3.0.2. I've seen the same behaviour with the latest un4seen.com/stuff/xmplay.exe aswell.

That was added to automatically repair things for people who associated file types with XMPlay in Explorer instead of via the built-in "Integration" options. The "stuff" updates have a "NoReg" INI setting to disable it (and all file association writing stuff).

Pike84

  • Posts: 1398
Re: xmplay icons
« Reply #12 on: 17 Aug '09 - 08:12 »
Yes, I did add the line before making the registry changes. Didn't try deleting any existing keys though - perhaps I'll try it at some point, unless someone comes up with a more assured solution.

Dotpitch

  • Posts: 2872
Re: xmplay icons
« Reply #13 on: 17 Aug '09 - 09:37 »
@Bjossi: Seems like a reboot is also necessary.
Windows XP does cache the icons, so a reboot (or at least reloading the shell) is required. Associations should work fine without rebooting.

Hmm.. This doesn't seem to be working exactly as expected after all. Whenever I double-click a file to add it to XMPlay, it gets associated as "XMPlay-able file" and gets the generic icon assigned to it. In the earlier post by Tsorovan, he mentioned that a line, NoReg=1 should be added to xmplay.ini to avoid trouble - I'm not sure if it's related to this, but I did that too, to no avail.
You should tell XMPlay it's associated with nothing by clicking 'none' on the Integration tab. Then close XMPlay and check whether the XMPlay-able filetype still exists (Explorer > Tools > Folder options > File types). If it is gone, add NoReg=1 to the [XMPLAY] section of xmplay.ini to block XMPlay from doing anything with the registry and re-run the .reg files to create the associations you want.

Pike84

  • Posts: 1398
Re: xmplay icons
« Reply #14 on: 17 Aug '09 - 09:59 »
Still no go; whenever an audio file is double-clicked in Windows Explorer, the file type gets associated as "XMPlay-able file", gets selected in "Options and stuff", and reappears in the file types list. I also had the 'NoReg=1' line in xmplay.ini right from the start - have repeated all the steps several times already too... isn't anyone else experiencing this?  ???

Oh, and I'm using the latest stuff version on WinXP SP3.
« Last Edit: 17 Aug '09 - 10:02 by Pike84 »

sequestrum

  • Posts: 53
Re: xmplay icons
« Reply #15 on: 17 Aug '09 - 11:10 »
Your entire Integration list should be greyed-out/unclickable with NoReg=1, as well as the Context menu options. Is it?

I just tried the latest stuff version, using XP SP3. No problems here at all.

Tsorovan

  • Posts: 1247
Re: xmplay icons
« Reply #16 on: 17 Aug '09 - 11:27 »
NoREG=1 must be in the [XMPLAY] section of xmplay.ini

Also, the .ini might be corrupt.

Pike84

  • Posts: 1398
Re: xmplay icons
« Reply #17 on: 17 Aug '09 - 14:46 »
Ah.. That must be it! I just added it to the end of the file. I'll test it later, as I'm not home right now.

[update]Yup, that did it :).
« Last Edit: 18 Aug '09 - 15:38 by Pike84 »

tpr

  • Posts: 1
Re: xmplay icons
« Reply #18 on: 3 Oct '09 - 08:20 »
Someone could reupload it?

Code: [Select]
The folder you accessed is currently empty.
Please check the link or contact the user who sent you this folder.

Photoshop man

  • Guest
Re: xmplay icons
« Reply #19 on: 3 Oct '09 - 17:07 »
This is not so good work, easy work.  I've got Photoshop and all you have to do is click Ctrl+U    Then you can change the colour(the wite and black not get coloured)

So i could do the same

turu

  • Guest
Re: xmplay icons
« Reply #20 on: 3 Oct '09 - 18:00 »
This is not so good work, easy work.  I've got Photoshop and all you have to do is click Ctrl+U    Then you can change the colour(the wite and black not get coloured)

So i could do the same


Do you know the story called "Egg of Columbus";D

Dotpitch

  • Posts: 2872
Re: xmplay icons
« Reply #21 on: 3 Oct '09 - 19:49 »
This is not so good work, easy work.
If you don't like it, improve it and make it available for everyone as well.

elk

  • Posts: 1
Re: xmplay icons
« Reply #22 on: 10 Nov '09 - 15:34 »
si es verdad Raina ...

haber aqui algunos iconos mas...



Code: [Select]
http://www.mediafire.com/?sharekey=2d096476551cef2a7432d3c9683f450ae04e75f6e8ebb871
Saludos...
Cant download it... Could anyone reupload it anywhre? Would be very nice...

Cypress

  • Posts: 89
Re: xmplay icons
« Reply #23 on: 27 Nov '09 - 02:16 »
i reuploaded the icons here ..

Code: [Select]
http://www.mediafire.com/?2hytmgmxynj
Salu2

Jace

  • Posts: 825
Re: xmplay icons
« Reply #24 on: 27 Nov '09 - 08:27 »
And I shoved 'em somewhere which won't require javascripts and waiting and eventual dropout. ;D
--> Bling. <--