Author Topic: FLAC & Delix plugins  (Read 3567 times)

t0mm

  • Posts: 11
FLAC & Delix plugins
« on: 2 Jan '10 - 18:08 »
Hello,

If I start to play FLAC file, with current and some earlier versions of XMPlay, i get message:

"XMP-Delix plugin: Sorry guys... can't extract.dat file"

When i click "OK" file start to play.

I found an older version of xmplay.exe (3.4.2.84) and I replaced the 3.5 version and the message doesn't heppend.

Dotpitch

  • Posts: 2871
Re: FLAC & Delix plugins
« Reply #1 on: 2 Jan '10 - 18:20 »
"XMP-Delix plugin: Sorry guys... can't extract.dat file".
You should've searched the forum...
XMPlay 3.4.2.102 - problems with FTM-modules. I've got a message "sorry guys...can't extract .dat file". Delix version 8c.
I just tried with the latest stuff XMPlay and the latest ZIP plugin and it's okay here. The "error message" you're referring to means that the ZIP plugin failed to list the .dat archive contents.
Either remove xmp-delix, or add the zip plugin.

t0mm

  • Posts: 11
Re: FLAC & Delix plugins
« Reply #2 on: 2 Jan '10 - 18:26 »
I'v got the ZIP plugin.

It can't be because of ZIP plugin if replacing xmplay.exe with older version remove the problem, don't you think?

Dotpitch

  • Posts: 2871
Re: FLAC & Delix plugins
« Reply #3 on: 2 Jan '10 - 18:56 »
I'v got the ZIP plugin.
Does it only happen when you play FLAC files, or always when you start XMPlay? Do you have the lastest XMPlay, xmp-delix (8c) and xmp-zip?

t0mm

  • Posts: 11
Re: FLAC & Delix plugins
« Reply #4 on: 2 Jan '10 - 19:15 »
Hmm ... my ZIP plugin was old. How it happend ... so i need to say sorry.
I checked if any upgrade is available using "micellaneous>check now"
ZIP plugin have no version number so I didn't know that it is an old version.