Author Topic: bassmidi LC_VERSION_MIN on OS X  (Read 389 times)

goobliata

  • Posts: 26
bassmidi LC_VERSION_MIN on OS X
« on: 2 Jun '16 - 11:00 »
Hello,

I noticed you recently updated the main BASS library on OS X with a fix for missing LC_VERSION_MIN on Xcode 7 (it's mentioned in the changelog.) I was hoping you could do the same for BASSMIDI?

The problem is I can't submit a game to the Mac App Store due to errors in this library.

Thanks!

Ian @ un4seen

  • Administrator
  • Posts: 20912
Re: bassmidi LC_VERSION_MIN on OS X
« Reply #1 on: 2 Jun '16 - 13:56 »
A new BASSMIDI release should be available quite soon, which will also address that issue. In the meantime, you can use this latest build:

   www.un4seen.com/stuff/libbassmidi.dylib

There have been quite a lot of improvements since the 2.4.9 release, so it would be a good idea to use this update even without the LC_VERSION_MIN issue :)

goobliata

  • Posts: 26
Re: bassmidi LC_VERSION_MIN on OS X
« Reply #2 on: 2 Jun '16 - 14:06 »
Great, thank you!