Author Topic: .NET framework versions supported by BASS  (Read 174 times)

jakob

  • Posts: 105
.NET framework versions supported by BASS
« on: 21 Sep '17 - 10:10 »
hi support

I would like to know the .NET framework versions supported by BASS. We are planning to upgrade our software to use a newer .NET version and we would like to be sure that we don't run into issues with BASS.

radio42

  • Posts: 4573
Re: .NET framework versions supported by BASS
« Reply #1 on: 21 Sep '17 - 11:55 »
All, starting with v2.0.
There are the following Bass.Net versions for the different frameworks available:
- v2.0, e.g. to be used for the .Net Frameworks 2.0 and 3.5 or above
- v4.0, e.g. to be used for the .Net Frameworks 4.0 or above
- v4.5, e.g. to be used for the .Net Frameworks 4.5 and 4.6 or above