Author Topic: Comments and suggestions concerning the XMPlay Support site  (Read 253146 times)

Krstfr

  • Posts: 29
Links to the latest "stuff" updates can be found at the bottom of the XMPlay webpage (under "Latest stuff").
I meant hosted on the support.xmplay.com site, as it is the only site unblocked at school.
When I try to access it there, it says it is blocked because it is listed as .
Yeah, just .

saga

  • Posts: 2152
You could take your personal copy to school with you so that you don't have to download it every time. Or think of a good reason and ask the administrators to unblock un4seen.com.

piovrauz

  • Posts: 967
Or just abide with your school rules... ;)

Krstfr

  • Posts: 29
You could take your personal copy to school with you so that you don't have to download it every time.
I have a personal copy with all my plugins and encoders.
When I try to access it there, it says it is blocked because it is listed as .
Yeah, just .
I found out about UnderGet.
Or just abide with your school rules... ;)
Don't let the man keep you down.

piovrauz

  • Posts: 967
Seems like the suppoort site is displaying with no style, just like when pages have yet to load the css...
Can someone check and/or confirm this?

Dotpitch

  • Posts: 2868
Seems like the suppoort site is displaying with no style, just like when pages have yet to load the css... Can someone check and/or confirm this?
The CSS seems to be loaded, but the desktop version now looks like the mobile site (everything in a single column). I guess there's something wrong indeed.

Ian @ un4seen

  • Administrator
  • Posts: 20210
There was a little typo/error in the support site's BASE.CSS file. That has actually been present since 2011, but it looks like it has only just started to cause problems with the server-side CSS file optimization (I guess that was updated recently), apparently breaking the CSS file entirely. Anyway, the typo has now been fixed and the CSS optimization disabled :)

Dotpitch

  • Posts: 2868
Indeed, everything is back to normal again :).

piovrauz

  • Posts: 967
Nice, it's fixed now, thanks.
I'm pretty sure it's something recent cause I recently visited it and it was fine (xmas maybe?)

Nickmey

  • Posts: 3
I think this very effective and most useful forum is an essential support asset. It should <IMHO> be findable in an easier way e.g. bigger letters and prominent placement right at the top or in the side-bars.
In fact I only found it as a link in one of the texts I had been browsing.

Just an idea.

Nick

Jace

  • Posts: 825
Would somewhere like there be good?

piovrauz

  • Posts: 967
Obviously the link to the XMPlay support site being located in the XMPlay sub-page on the un4seen site is not logical enough. /sarcasm

saga

  • Posts: 2152
No need for all the sarcasm, as far as I understand (and within the context of this thread the assumption makes sense), Nick was unaware of this forum because it's not directly linked on the support site. It would indeed make sense to put a forum link in the menu bar there.

saga

  • Posts: 2152
The OpenMPT input plugin on the support page is terribly outdated, would be nice to link to the latest version instead.

Ian @ un4seen

  • Administrator
  • Posts: 20210
Yep, the latest version of the OpenMPT plugin (0.2.6401) has been put up on the support site now.

saga

  • Posts: 2152
Can you please update the libopenmpt package once again? :)

Ian @ un4seen

  • Administrator
  • Posts: 20210
Done :)

If you add a VERSIONINFO resource to the plugin, it could also be added to XMPlay's built-in update notification system.

saga

  • Posts: 2152
I'll look into that for the next version.