Author Topic: Trouble extracting  (Read 4235 times)

Philidor11

  • Posts: 151
Trouble extracting
« on: 18 May '03 - 18:17 »
Am I the only one with this problem?
I downloaded 2.7 and moved it into my XMPlay folder.  I clicked on the XP home extractor and it continued normally until it informed me that XMPlay 2.7 was password protected.  No it ain't.
So, I let it extract into a new XMPlay 2.7 folder within XMPlay and it told me no more about passwords.
Then I tried to copy and paste out of the 2.7 folder into the XMPlay folder, starting with 'Select All'.  Told me xmplay.exe was in use.  No it wasn't.
So then I copied and pasted each file one at a time out of the 2.7 folder and it finally worked.
Are other people having this problem, or am I just lucky?

Torkell

  • Posts: 1168
Re: Trouble extracting
« Reply #1 on: 18 May '03 - 20:29 »
Make sure XMPlay is closed. Use task manager if you have to (old versions sitting on the tray can lose the icon).
Restart your computer, after making sure that XMPlay's not going to load on startup.
Check your folder security settings.
If that doesn't help then I'm stumped. Don't forget to check for viruses (unlikely, but possible).

Torkell

  • Posts: 1168
Re: Trouble extracting
« Reply #2 on: 18 May '03 - 20:30 »
Oops, only read the first part of your post. Hopefully this will help anyone else with this problem.

Pike84

  • Posts: 1401
Re: Trouble extracting
« Reply #3 on: 18 May '03 - 21:25 »
I actually encountered something quite similar a while ago. I updated my XMPlay by copying the contents of the zip to my XMPlay folder, which was named XMPlay 2.6 at the time. There was no problems in doing this, but when I then tried to rename the folder to 2.7, it said like "cannot rename folder, because file is in use" or so. Here too: no it wasn't.

So I tried to track down the file causing problems, and surprisingly it wasn't xmplay.exe. I found out, that it was in "skins"-folder, by attempting to rename the folder, which couldn't be done. Then I tried to rename the individual files there, but they all could be renamed fine.

So finally I just ended up restarting my comp, and as expected, now I was able to rename it at last. I have no idea, what could it be with that folder. I renamed every file there, and I also have set it so, that all hidden and system files are shown too. Go figure ???.