Author Topic: BASS audio plays too fast on Fedora 34  (Read 134 times)

martin71

  • Posts: 41
BASS audio plays too fast on Fedora 34
« on: 28 Apr '21 - 07:25 »
I just installed Fedora 34. It has Pipewire built in now instead of PulseAudio. I installed all audio codecs, but BASS plays my mp3s too fast. Playing mp3s in another audio player works fine.

Does someone have an idea how to solve this problem?

Ian @ un4seen

  • Administrator
  • Posts: 23640
Re: BASS audio plays too fast on Fedora 34
« Reply #1 on: 28 Apr '21 - 16:23 »
I'll install Fedora 34 to investigate and then get back to you.

For comparison, is playback with the ALSA "aplay" utility OK there?

Ian @ un4seen

  • Administrator
  • Posts: 23640
Re: BASS audio plays too fast on Fedora 34
« Reply #2 on: 29 Apr '21 - 17:01 »
I have now tried Fedora 34 here and it's sounding fine, so perhaps it's something system/device-specific, although I did try a few different soundcards. What soundcard are you having the problem with and do you have another soundcard that you could try for comparison? Please do also check with the "aplay" utility. Also confirm that you're using the latest BASS version (2.4.15).

martin71

  • Posts: 41
Re: BASS audio plays too fast on Fedora 34
« Reply #3 on: 5 May '21 - 14:58 »
Hi Ian,

I removed Fedora and went back to Ubuntu because of this and other issues. I forgot my post here. So sorry for the late reply and thanks  a lot for testing! If i install Fedora next time I will check soundcard and BASS version.

Martin