Author Topic: Option to have XMPlay skinconfig files to specify version of archive plugin?  (Read 567 times)

PSXGamerPro1

  • Posts: 258
So, I know that sometimes when you try using zip skins it says it is required but it does not specify what version to use. Could you please add a option (setting for skinconfig) so the author can specify what version is required (and any newer version that that could be use). Kinda like a minimum version for that and if they try loading that with a version before that one they get a message saying that need %s version of %s plugin.

Ian @ un4seen

  • Administrator
  • Posts: 20427
I'm not sure that's really needed. A user should always be using the latest version of a plugin (XMPlay's update check option will let the user know if an updated version is available).