Author Topic: I need help. Why doesn't XMPlay 3.0 work?  (Read 2749 times)

Guppy

  • Posts: 1
I need help. Why doesn't XMPlay 3.0 work?
« on: 3 Jun '04 - 12:17 »
XMPlay 3.0 don't work at all for me.  This wasn't happening before.  I tried getting it for two computers already.  One even freshly installed with Windows XP Home.  It just doesn't work.  The shortcuts or the .exe don't work at all.  What's going on?

Dotpitch

  • Posts: 2871
Re:I need help. Why doesn't XMPlay 3.0 work?
« Reply #1 on: 3 Jun '04 - 12:33 »
personally i never had problems with xmplay. when something is really really wrong, i reboot and it's fine again. xmplay only needs the exe file to work, basically. the registry-keys are automatically created. certainly on a fresh installation, it should work. if there are still registry keys hanging around (don't think there are any on a new windows ;)) delete them. are there any problems displayed? post them here, then there are more people able to help ;)

Knurek

  • Posts: 523
Re:I need help. Why doesn't XMPlay 3.0 work?
« Reply #2 on: 3 Jun '04 - 12:42 »
Do you have any input/vis plugins installed? If so, move them to other directory and run XMPlay. If it will work then, determine which plugin causing the problem.

Or download the file once again - it may have become corrupted (or infected).

Also, are you sure you're not incidently trying to run xmplay.pls? They have the same icon... ;)
« Last Edit: 3 Jun '04 - 12:42 by Knurek »

Keltic Danor

  • XMPlay Support
  • Posts: 747
Re:I need help. Why doesn't XMPlay 3.0 work?
« Reply #3 on: 4 Jun '04 - 14:39 »
XMPlay 3.0 don't work at all for me.  This wasn't happening before.  I tried getting it for two computers already.  One even freshly installed with Windows XP Home.  It just doesn't work.  The shortcuts or the .exe don't work at all.  What's going on?

How isn't it working?

- Nothing happens when you double click on xmplay.exe?
- There is an error message and XMPlay closes?

If your not sure what is happening, I can send you a setup for XMPlay instead to put everything where it should be.

Here's one I prepared earlier:
XMPlay 3.x Setup
« Last Edit: 4 Jun '04 - 15:17 by Keltic Danor »