Author Topic: Forum update  (Read 42849 times)

Cris

  • Posts: 232
Re: Forum update
« Reply #50 on: 8 Dec '06 - 08:54 »
I have Firefox 1.5.0.8 too, and the first time I logged in, it didn't work. But now it works fine.

Tsorovan

  • Posts: 1247
Re: Forum update
« Reply #51 on: 9 Dec '06 - 18:24 »
Thanks; it seems I had to manually log out and then log in anew.

Fraggie

  • Posts: 714
Re: Forum update
« Reply #52 on: 22 Jan '07 - 21:08 »
The personal message Outbox folder doesn't seem to be working.

Cris

  • Posts: 232
Re: Forum update
« Reply #53 on: 23 Jan '07 - 17:29 »
The personal message Outbox folder doesn't seem to be working.

It works to me. Have you checked the option "Save a copy in my outbox" ?

Fraggie

  • Posts: 714
Re: Forum update
« Reply #54 on: 25 Jan '07 - 15:14 »
It works to me. Have you checked the option "Save a copy in my outbox" ?
No, apparently not. Thanks for the tip!

Auren

  • Posts: 144
Re: Forum update
« Reply #55 on: 8 Nov '07 - 10:51 »
Ian, it will be nice if you add a "quick reply" form for non-guest users. It's very handy. :)

http://docs.simplemachines.org/index.php?topic=188

raina

  • Posts: 1163
Re: Forum update
« Reply #56 on: 8 Nov '07 - 11:43 »
Quick Reply form is working fine here.

EDIT: Check your Look and Layout Preferences.
« Last Edit: 8 Nov '07 - 11:45 by raina »

Auren

  • Posts: 144
Re: Forum update
« Reply #57 on: 8 Nov '07 - 16:24 »
Works fine here too. Thank you. :)

colum

  • Posts: 2
Re: Forum update
« Reply #58 on: 20 Nov '07 - 15:46 »
It's chromed alright. Starts to feel a bit too crowded on 1024x768. Gotta hack my way out of these frames.
Well you can go2 http://un4seen.com/forum directly access the forums...  ;D

EDIT: looks like that JavaScript that brings you back to the frames has been removed...

raina

  • Posts: 1163
Re: Forum update
« Reply #59 on: 20 Nov '07 - 18:21 »
No need for it since

I've now added a little button (the 3 white arrows) to toggle the menu frame.